Select Page
closeLook how old this is!
I post at SearchCommander.com now, and this post was published 15 years 6 months 28 days ago. This industry changes FAST, so blindly following the advice here *may not* be a good idea! If you're at all unsure, feel free to hit me up on Twitter and ask.

If you are running WordPress version 2.1 you’re likely fine, but if you upgraded in the last few days, it’s time to patch a WordPress security hole asap.

It’s always important to stay up to date, and add yourself the the mailing list for any open source software you may be using…

If you like what you've seen here, would you please share this?